Defi kit

Discussion in 'Customising Your VR-4' started by kiwibstokes, Oct 22, 2007.

  1. kiwibstokes

    kiwibstokes Leaving Skid Marks

    Joined:
    Jul 14, 2007
    Messages:
    574
    Likes Received:
    3
    Location:
    Vic
    First Name:
    Bryan
    Drive:
    2000 Legnum Type-S
    I have a defi kit in my car already so looking into getting a boost gauge for it, it already has the wires and sensor installed so just needing to get the gauge, but looked into where the power wires go, they aren't connected to anything but run to where the stereo is and are cut off except for the earth.

    I know which wires are for what, but just not sure about one thing, Is it ok to connect the power, acc wire and illumination wire to the same wires that the stereo use's?? or could this draw too much power or something?? Any help would be appreciated :D
     
  2. joe

    joe Guest

    you can connect the boost gauge to the stereo illumination, wont darw shit all power i have done this in my forester and in the legnum and all works great.. good luck with the install, would love to see some pics when done. cheers
     
  3. SiliconAngel

    SiliconAngel 1 AYC Bar

    Joined:
    Aug 7, 2007
    Messages:
    5,314
    Likes Received:
    78
    Location:
    Perth, WA
    First Name:
    SA, Trevor
    Drive:
    '99 Legnum VR4 Black MT
    Yea Bryan you could put a multimeter across it to find out the current draw, or alternatively look up the specs online if there aren't any markings on the casing (by law in the US and Australia electronic items MUST display their voltage and current draw, but don't know about Japanese regulations... Assuming you could even READ them if they did!). But I wouldn't expect it would draw more than 10 amps, so you should be fine with slaving it off the constant power running to the factory stereo headunit.
     
  4. kiwibstokes

    kiwibstokes Leaving Skid Marks

    Joined:
    Jul 14, 2007
    Messages:
    574
    Likes Received:
    3
    Location:
    Vic
    First Name:
    Bryan
    Drive:
    2000 Legnum Type-S
    i looked up i think it was only something like 2.5ah with max 7 gauges running of it
     
  5. SiliconAngel

    SiliconAngel 1 AYC Bar

    Joined:
    Aug 7, 2007
    Messages:
    5,314
    Likes Received:
    78
    Location:
    Perth, WA
    First Name:
    SA, Trevor
    Drive:
    '99 Legnum VR4 Black MT
    Yep that should be fine to slave off the factory loom constant :) If you're running four speakers straight off your stereo headunit's internal amp, that will be drawing about 100 times more current! :eek:
     

Share This Page