Initial Start up trouble - car shudders when turned on

Discussion in 'General Technical Discussion' started by VR4Rocket, Nov 20, 2007.

  1. VR4Rocket

    VR4Rocket Leaving Skid Marks

    Joined:
    Oct 10, 2007
    Messages:
    1,705
    Likes Received:
    19
    Location:
    Queensland
    First Name:
    Kevin
    Drive:
    Was a Ralliart Colt, was a 1997 Toyota Aristo was a 1996 Legnum..Now an XR5 Turbo
    Well not really trouble and does not happen very often BUT since it does is probably good to ask....
    Sometimes when I turn my car on it shudders and seems like it is not getting enough fuel ..... now questions...is this a problem with the Fuel Pump? Or a blockage in the fuel line? Injectors?
    I have added injector cleaner but no really difference but like I said it is only every once and a while....

    Cheers for the help if you can
     
  2. naughtika

    naughtika OzVR4 Stalker Moderator Trader

    Joined:
    Jul 13, 2007
    Messages:
    9,672
    Likes Received:
    545
    Location:
    Brisbane, QLD
    First Name:
    Christian
    Drive:
    '96 Galant VR4, '17 MB A180, '25 Macan GTS
    hey, I know this is old.. but are you still getting this symptoms?
     
  3. bradc

    bradc 1 AYC Bar

    Joined:
    Jul 13, 2007
    Messages:
    8,253
    Likes Received:
    66
    Location:
    New Zealand
    First Name:
    Brad
    Drive:
    Facelift Manual 400hp VR-4 Legnum
    Completely missed this originally. Does it matter whether the car has been left off for a while or not? My white VR-4 did something similar, if I started it within 6 hours of it last being driven, it would start fine. If I came back the next morning and started it then it would need to be cranked over for a few seconds before it fired. Once I didn't drive it for a week and it needed to be cranked for about 5 seconds before it fired up.
     
  4. SiliconAngel

    SiliconAngel 1 AYC Bar

    Joined:
    Aug 7, 2007
    Messages:
    5,314
    Likes Received:
    78
    Location:
    Perth, WA
    First Name:
    SA, Trevor
    Drive:
    '99 Legnum VR4 Black MT
    And you never figured out the cause, Brad?
     
  5. bradc

    bradc 1 AYC Bar

    Joined:
    Jul 13, 2007
    Messages:
    8,253
    Likes Received:
    66
    Location:
    New Zealand
    First Name:
    Brad
    Drive:
    Facelift Manual 400hp VR-4 Legnum
    well I never really cared too much for the car, it was an auto, white, prefacelift! Those three things made is kind of boring in my mind! I only got it because it was cheap and I needed a car while the Purple VR-4 was off the road.

    I sold it when I found the blue ST-R, and never bothered to even look into it.
     
  6. SiliconAngel

    SiliconAngel 1 AYC Bar

    Joined:
    Aug 7, 2007
    Messages:
    5,314
    Likes Received:
    78
    Location:
    Perth, WA
    First Name:
    SA, Trevor
    Drive:
    '99 Legnum VR4 Black MT
    Haha fair enough. The reason I ask is my Magna is shuddering like a bastard, missing a cylinder regularly once the car gets hot. I've replaced the plugs twice with no success, so now wondering if its distributor, plug leads (although these are only two years old) injectors (run injector cleaner through it with no chagce either) or something else. Giving me the s@#% :(
     
    Last edited: Jan 15, 2008
  7. bradc

    bradc 1 AYC Bar

    Joined:
    Jul 13, 2007
    Messages:
    8,253
    Likes Received:
    66
    Location:
    New Zealand
    First Name:
    Brad
    Drive:
    Facelift Manual 400hp VR-4 Legnum
    coil packs?
     

Share This Page