Problem...I think

VR4Rocket

Leaving Skid Marks
Location
Queensland
First Name
Kevin
Drive
Was a Ralliart Colt, was a 1997 Toyota Aristo was a 1996 Legnum..Now an XR5 Turbo
I rev my car up to 3500rpm and hold it...it sounds throathy for a few seconds then starts to crackle and stays crackling and then the engine light comes on the dash..

It only happens if you hold it at 3500...not 2500 or 3000

Could this be a Haltech problem? The car seems to have been "spluttering" a bit since that was put in....I am going back to APC to question it...

Any ideas?
 
G

Guest

Unregistered
could also be the ignition system breaking down at those revs. Whats it like at higher revs?
 

VR4Rocket

Leaving Skid Marks
Location
Queensland
First Name
Kevin
Drive
Was a Ralliart Colt, was a 1997 Toyota Aristo was a 1996 Legnum..Now an XR5 Turbo
Apparently I went to APC and they have had another VR4 with the same problem after hooking up an Inteceptor......they said they unhooked the Interceptor and the car continued to have the problem......they think it is a cylider problem within the ecu. Maybe the older ecu's cannot handle a Haltech being hooked up to them and blow a fuse?
 

Peter_D

Leaving Skid Marks
Location
QLD
First Name
Pete
Drive
Cab Colt & Evo 6
Maybe I'll hold off getting mine installed until this issue is sorted out.
 

naughtika

OzVR4 Stalker
Location
Brisbane, QLD
First Name
Christian
Drive
'96 Galant VR4, '17 MB A180, '25 Macan GTS
Kev, i've just realized my car does something similar.. here's how it goes..

while driving on 3rd gear, rev's up around 3200rpm & 3500rpm hold it in that revolution, my car feels like it's choking.. good thing is I dont get the engine light..

im starting to get concerned about it.. so what I'll do is use the Facelift ECU and see if it does it as well..
 

VR4Rocket

Leaving Skid Marks
Location
Queensland
First Name
Kevin
Drive
Was a Ralliart Colt, was a 1997 Toyota Aristo was a 1996 Legnum..Now an XR5 Turbo
Good idea.....it maybe that simple....and maybe it is why they changed the ECU between the series 1 and 2
 

naughtika

OzVR4 Stalker
Location
Brisbane, QLD
First Name
Christian
Drive
'96 Galant VR4, '17 MB A180, '25 Macan GTS
probably..has anyone browsed through cvr4 for similar issues?! i remember reading something about the caps in the ecu starting to leak out.. i might get mine checked out...
 

Peter_D

Leaving Skid Marks
Location
QLD
First Name
Pete
Drive
Cab Colt & Evo 6
I doubt it as that normally only happens with extreme temps. Also I'm guessing that the whole ECU is surface mount and I've NEVER heard that happening in surface mount tech boards.
 
G

Guest

Unregistered
CAPS melting was a very commen problem with mitsubishi ECU's from the early 90's to around 95, lancers, galants and EVO 1 - 3. Good possibility that its an issue with the first generation VR4 galants as well.
 

jungle

3 AYC Bars
Lifetime Member
Location
QLD
First Name
Simon
Drive
1 PFL & 1 FL Legnum
Here's a fix, don't free rev the car to 3500rpm and it won't have a problem
 
Top Bottom