RE: No Speedo/Odomoeter...

Discussion in 'Engine, Transmission and Drivetrain' started by Outlanded, Jan 4, 2008.

  1. Outlanded

    Outlanded Leaving Skid Marks

    Joined:
    Aug 29, 2007
    Messages:
    468
    Likes Received:
    1
    Location:
    Queensland
    First Name:
    Brent
    Drive:
    97 Legnum VR-4
    Hey Guys,

    had some pretty wild weather up here latley and my speedo/odometer has stopped registering speed/distance.

    Is the sender located somewhere off the gearbox? Im assumings its gotten wet or something as no fuses are out, and the dash all lights up right and the rev tacho is fine?

    If anyone can shed some light as to where to locate the sender that would be great.
    Thanks,

    Brent
     
  2. Guest

    Guest Unregistered

    top of the gear box, towards the back side....
    (if i remember correctly)
     
  3. Outlanded

    Outlanded Leaving Skid Marks

    Joined:
    Aug 29, 2007
    Messages:
    468
    Likes Received:
    1
    Location:
    Queensland
    First Name:
    Brent
    Drive:
    97 Legnum VR-4
    thanks carsten!

    Champion, right where you said.

    Looks like it was just full of water.... on the freeway all day in the pouring rain... keep an eye out of your speedo stops working guys, its pretty hard to get to if you have big hands, need to remove rear turbo inlet piping...

    Regards,
    Brent
     
  4. naughtika

    naughtika OzVR4 Stalker Moderator Trader

    Joined:
    Jul 13, 2007
    Messages:
    9,311
    Likes Received:
    484
    Location:
    Brisbane, QLD
    First Name:
    Christian
    Drive:
    '96 Galant VR4, '17 MB A180, '25 Macan GTS
    mine stopped working when i forgot to connect it back.. :D after 5 minutes of driving.. I went back to my folk's place and connected it back on..
     
  5. bradc

    bradc 1 AYC Bar

    Joined:
    Jul 13, 2007
    Messages:
    8,068
    Likes Received:
    59
    Location:
    New Zealand
    First Name:
    Brad
    Drive:
    Facelift Manual 400hp VR-4 Legnum
    now you just need to setup a switch that lets you enable or disable it as you please :)
     
  6. Guest

    Guest Unregistered

    why would you want to disable your speedo? :confused:
     
  7. Subaru ETA

    Subaru ETA Leaving Skid Marks

    Joined:
    Dec 24, 2007
    Messages:
    116
    Likes Received:
    0
    Location:
    New Zealand
    First Name:
    David
    Drive:
    97 Galant VR-4 M/T
    for dodgy people like brad who want to keep the k's down on there car!
    you then just guess your speed by using the rev counter.

    alot of people here do it on diesels because they have to pay extra road user tax, which is distance based
     
  8. Guest

    Guest Unregistered

    ah... my RSM shows speed, so i could do that. :p
     
  9. bradc

    bradc 1 AYC Bar

    Joined:
    Jul 13, 2007
    Messages:
    8,068
    Likes Received:
    59
    Location:
    New Zealand
    First Name:
    Brad
    Drive:
    Facelift Manual 400hp VR-4 Legnum
    when I went for a warrant my odometer was only showing 1121km's, obviously less than the 129xxxkm's it had travelled at the last wof, and the guy wrote it down and stuff, but didn't mention it to me at all and passed it straight away. Kind of surprised me...
     
  10. Subaru ETA

    Subaru ETA Leaving Skid Marks

    Joined:
    Dec 24, 2007
    Messages:
    116
    Likes Received:
    0
    Location:
    New Zealand
    First Name:
    David
    Drive:
    97 Galant VR-4 M/T
    yeah thats dtrange coz when he would have entered it onto the ltnz wof site it would have taken him to a page that says "distance traveled less then at last inspection". i didnt think it let you go past that stage!
     
  11. bradc

    bradc 1 AYC Bar

    Joined:
    Jul 13, 2007
    Messages:
    8,068
    Likes Received:
    59
    Location:
    New Zealand
    First Name:
    Brad
    Drive:
    Facelift Manual 400hp VR-4 Legnum
    it was on a busy saturday morning, I'm guessing he didn't enter it onto the website while I was there. It's his problem now!
     
  12. Fred

    Fred Leaving Skid Marks

    Joined:
    Nov 5, 2007
    Messages:
    311
    Likes Received:
    3
    Location:
    Orange N.S.W 2800
    First Name:
    Fred
    Drive:
    1998 Legnum VR-4 & 1999 Legnum VR-4 w. Recaros
    does anyone know exactly where the tacho signal wire is on the g/box?
    I had the cluster out, and the needle moves fine and isn't caught on anything, fuses are fine, and the speedo/temp guage still works???
     
  13. bradc

    bradc 1 AYC Bar

    Joined:
    Jul 13, 2007
    Messages:
    8,068
    Likes Received:
    59
    Location:
    New Zealand
    First Name:
    Brad
    Drive:
    Facelift Manual 400hp VR-4 Legnum
    it's basically on the top of the gearbox. Fairly difficult to see unless you remove the stock air box
     
  14. Fred

    Fred Leaving Skid Marks

    Joined:
    Nov 5, 2007
    Messages:
    311
    Likes Received:
    3
    Location:
    Orange N.S.W 2800
    First Name:
    Fred
    Drive:
    1998 Legnum VR-4 & 1999 Legnum VR-4 w. Recaros
    will look tomorrow.cheers.
     
  15. Fred

    Fred Leaving Skid Marks

    Joined:
    Nov 5, 2007
    Messages:
    311
    Likes Received:
    3
    Location:
    Orange N.S.W 2800
    First Name:
    Fred
    Drive:
    1998 Legnum VR-4 & 1999 Legnum VR-4 w. Recaros
    is the sensor on the back of the g/box near the firewall, or is it the one on top of the g/box near the thermostat housing...???
     
  16. naughtika

    naughtika OzVR4 Stalker Moderator Trader

    Joined:
    Jul 13, 2007
    Messages:
    9,311
    Likes Received:
    484
    Location:
    Brisbane, QLD
    First Name:
    Christian
    Drive:
    '96 Galant VR4, '17 MB A180, '25 Macan GTS
    on top of the gearbox, near the thermostat housing..

    the connector clips into this bracket/mount

    Photo0205-edited.jpg
     
  17. Fred

    Fred Leaving Skid Marks

    Joined:
    Nov 5, 2007
    Messages:
    311
    Likes Received:
    3
    Location:
    Orange N.S.W 2800
    First Name:
    Fred
    Drive:
    1998 Legnum VR-4 & 1999 Legnum VR-4 w. Recaros
    ahhh..ok.cheers
     
  18. Fred

    Fred Leaving Skid Marks

    Joined:
    Nov 5, 2007
    Messages:
    311
    Likes Received:
    3
    Location:
    Orange N.S.W 2800
    First Name:
    Fred
    Drive:
    1998 Legnum VR-4 & 1999 Legnum VR-4 w. Recaros
    checked the wiring, pulled out the sender, all ok, pulled out the cluster, all ok...??? Any idea's ... Borked sender unit... any idea how much they are/availability...
     

Share This Page