Help! Need a copy of CAPS today! (Melb)

snickells

Leaving Skid Marks
Lifetime Member
Location
Australia
First Name
Anon
Drive
Car
HELP!!!

I'm having some fairly big issues with my car and I desperately need a copy of the CAPS program. Any one in Melbourne got a copy I can rip?

My mobile number is 0412 609 310

Thanks guys.
 

snickells

Leaving Skid Marks
Lifetime Member
Location
Australia
First Name
Anon
Drive
Car
Mega gearbox issues :( Thanks for both the links, I'll stop the torrents and get them started.
 

Sydo

Leaving Skid Marks
Location
Victoria
First Name
Andy
Drive
Me Crazy
Damn. Sorry to hear that Steve.
Hope you can get it sorted quickly and easily.
 

hawks

Leaving Skid Marks
Location
NSW
First Name
Mark
Drive
Sold my 1998 Legnum VR4 Type S
oh jeez, doesn't sound good :(

hope it's not as bad as it seems.
 

Nick

Leaving Skid Marks
Location
Vic
First Name
Nick
Drive
Aristo
let us know if you have this under control mate?
 

SiliconAngel

1 AYC Bar
Location
Perth, WA
First Name
SA, Trevor
Drive
'99 Legnum VR4 Black MT
I'm sure you've already started, but from what I've seen playing around with those sites, BigUpload seems to be the better option :)

Good luck Steve, I hope its nothing major!
 

snickells

Leaving Skid Marks
Lifetime Member
Location
Australia
First Name
Anon
Drive
Car
Got the files, having a play soon. Surprisingly Preston Mitsubishi had some parts off the shelf so it looks like the car will be headed to the workshop early next week. All I need to lean now is how to drop the auto box out so I can change the torque converter seal and pray like crazy the whole thing isn't completely fucked.
 

snickells

Leaving Skid Marks
Lifetime Member
Location
Australia
First Name
Anon
Drive
Car
Ok, here's the story. When I got the car it was leaking what we thought was engine oil from around the front left side. When it went in for a quick check up we removed the covers for a better look and decided that the leak was emanating from the rear main seal.
Fast forward a few weeks and one morning while driving out to the main road I noticed the gears were shifting a little sluggishly. A moment or so latter all was fine so I notched it up to a cold morning. Fast forward a few days more and I'm heading to work again and the auto shift is really shitty. Its jumping and carrying on so I throw it in to tip mode and baby it for the rest of the journey. Finally I get a chance to piss off and take it home. When I check the auto trans fluid level I discover that there is only a drop in there... and its a horrible brown colour.

And that's it. I hit panic stations and started making feverish phone calls on where to get some new fluid and a filter so I can get it back on the road to see if I've killed it or not.
 

bradc

1 AYC Bar
Location
New Zealand
First Name
Brad
Drive
Facelift Manual 400hp VR-4 Legnum
filter? not all of the auto boxes have filters, in particular most of the facelifts do not have filters, but we haven't been able to determine a date when mitsi changed this. You may want to check that first before you order one!

It sounds as if your torque converter seal has started leaking quite badly. What you want to do is to get some SPIII or Amsoil ATF and fill it up to the correct point, and disconnect the battery terminal for 10 minutes or so.

Then go for a drive and see what happens.
 
G

Guest

Unregistered
Jesus Steve not good, call me if you need caps, or a hand at getting it to work, i may have a copy of it somewhere other then on my fucked computer.
 

SiliconAngel

1 AYC Bar
Location
Perth, WA
First Name
SA, Trevor
Drive
'99 Legnum VR4 Black MT
Sounds like he's got it down ok, Jase, so I think he'll be ok on that score...

I'm sure you won't have done any permanent damage, Steve, or you'd have heard teeth snapping off and being chewed up! A little resistence should be fine if you were being careful with it... just REALLY scary!!
 

snickells

Leaving Skid Marks
Lifetime Member
Location
Australia
First Name
Anon
Drive
Car
filter? not all of the auto boxes have filters, in particular most of the facelifts do not have filters, but we haven't been able to determine a date when mitsi changed this. You may want to check that first before you order one!

It sounds as if your torque converter seal has started leaking quite badly. What you want to do is to get some SPIII or Amsoil ATF and fill it up to the correct point, and disconnect the battery terminal for 10 minutes or so.

Then go for a drive and see what happens.

Cheers brad, I've got some SPIII from Mitsubishi so I'll give that a whirl tomorrow. As for the filter I think you might be rite as I've had absolutely no luck locating the frigging thing.

Fingers crossed everyone!
 
Top